Great news: editing comments no longer loses paragraph formatting!

February 6, 2019
ColdFusion troubleshooter
Legend 41 posts
Followers: 42 people
8

Great news: editing comments no longer loses paragraph formatting!

ColdFusion troubleshooter
Legend 41 posts
Followers: 42 people
February 6, 2019

Great news: you can again edit your comments in the portal here, without losing such paragraph formatting! This long-standing problem has recently been fixed.

Try editing your own comments in any post and you will see. I’m pointing it out here for folks who may not even think to try otherwise!

For more on the problem, if you didn’t notice it, see a post I had done on it here some months back, identifying and explaining the problem, and with comments below it which showed what was happening:

https://coldfusion.adobe.com/2018/10/seems-problem-editing-replies-since-recent-portal-update/

Thanks to Rahul and any others involved at Adobe for getting this resolved finally. I know of people who were not bothering to improve their comments (even if they saw a mistake) because of this risk that all paragraph formatting would be lost.

Clearly it was a problem for only longer comments, but as those often were sharing lots of into, if was all the more important for them to be accurate.

Comments (8)
2019-04-19 14:23:39
2019-04-19 14:23:39

Well, good news for now. The proper editing of comments (without loss of paragraph formatting) is “back”, at least as an attempt I happened to make on April 19, 2019.

No one from Adobe is clarifying what’s going on, or when they did fix it this time, but I suspect what’s happening is that when the underlying blog/portal platform us updated, some fix regarding this “proper editing” is reverted/lost. And then someone from Adobe has to hear us complain and fix it. Just a shame that it can be weeks between the loss and the recovery. 🙁

Like
2019-03-17 01:13:26
2019-03-17 01:13:26

Still a problem, on Mar 16.

Really, Adobe?

Like
2019-03-03 16:33:06
2019-03-03 16:33:06

Sadly, the problem is back, in the last couple of weeks of Feb 2019 and early March 2019. Grr. Also, folks are finding that if they use formatting in creating a NEW comment (like blockquote or numbering), that formatting is lost when the comment appears.

Like
2019-02-07 02:10:45
2019-02-07 02:10:45

Aaron, that’s odd, but a different problem  I’ve never seen an edit fail to save  Have you confirmed this different browsers and machines? I’ve not heard anyone indicating that problem.

Like
(1)
(2)
>
Charlie Arehart
's comment
2019-02-07 13:27:15
2019-02-07 13:27:15
>
Charlie Arehart
's comment

Hi Charlie,

Ah! It’s Firefox-specific. Works fine w/ Edge and Chrome.

I use all 3 randomly, but just happened to have FF open when commenting. No worries, I’ll use the others when commenting  (an emoji was supposed to appear right here – but emoji doesn’t save – even in Edge/Chrome)

Thanks!,
-Aaron

Like
(1)
>
Aaron Neff
's comment
2019-02-07 13:44:10
2019-02-07 13:44:10
>
Aaron Neff
's comment

Good to hear the conclusion.

Worth reporting to Adobe though. Perhaps it could be fixed.

Like
(1)
2019-02-06 23:37:55
2019-02-06 23:37:55

Test comment

Like
(1)
(1)
>
Aaron Neff
's comment
2019-02-06 23:38:35
2019-02-06 23:38:35
>
Aaron Neff
's comment

Any edits I make to above comment aren’t saved 🙁

Like
(1)
Add your comment