Coldfusion 11 Appplication server stops automatically with IIS

November 19, 2018
Newbie 2 posts
Followers: 0 people
3

Coldfusion 11 Appplication server stops automatically with IIS

Newbie 2 posts
Followers: 0 people
November 19, 2018

Hi all,

I’m working on ColdFusion 11 project with IIS server. I’m facing a problem with the Coldfusion services. The ColdFusion 11 application server automatically stops suddenly, and after restarting the service it works for 2 minutes and again shuts down.

The status on the Services shows ‘Running’ but when I cross-check with the administrator its already stopped. While restarting the service it also throws an Error:1053. I have tried with the registry editing and adding the ‘ServicesPipeTimeout’ but it didn’t work. Please help to resolve the automatic shutting down of the service.

Thanks in advance.

Comments (3)
2018-11-20 13:42:18
2018-11-20 13:42:18

Did you look in the coldfusion-error.log and coldfusion-out log files for any explanation?

Also, what happens if you start cf from the command line instead, using cfstart in the cfusion/bin (or instancename/bin) cf folder?

Like
(1)
(2)
>
Charlie Arehart
's comment
2018-11-22 05:53:47
2018-11-22 05:53:47
>
Charlie Arehart
's comment

Hi Charlie Arehart , yup I have gone through the logs and its showing java.outof memory error. Thus I increased the jvm heap space and its working good now. Thanks.

Like
>
priyajitb45137735
's comment
2018-11-22 22:49:34
2018-11-22 22:49:34
>
priyajitb45137735
's comment

Great to hear that got you to a solution. Glad to help.

Like
Add your comment