Note on ColdFusion 11 Japanese Installers refreshed with Update 3

The refreshed Japanese Installers that were released on December 10th 2014 had an
issue in detecting the platform’s Japanese language at installation time and so was defaulting to
English.

While we are going to refresh the Japanese installers, if you need to go
ahead with the current installers itself, you can use one of the following
workarounds.

1) You can force the installer to run on top of JRE version 7 instead of the
default JRE 8 that is in-built into the installer.

    To do this, you should have JRE 1.7 on your machine.

Open command prompt (Open as Administrator in case of Windows) and run the
following command.

>C:downloadsColdFusion_11_WWEJ_win64.exe LAX_VM “C:Program FilesJavajre7binjava.exe”

Please change the paths as per your installer location and JRE/JDK location.
And also please use 64-bit jre for 64-bit version of ColdFusion installer and
32-bit JRE for 32-bit ColdFusion Installer.

2) Instead of #1, you can use the following method also if you are comfortable
running the installation in English itself and after installation you can
change the language that ColdFusion runs on to Japanese.

 Open the file C:ColdFusion11cfusionbinjvm.config and search for
-Duser.language=en and replace this with -Duser.language=ja and restart the
server. ColdFusion server will now in Japanese itself.

 

 

Normal
0

false
false
false

EN-US
X-NONE
X-NONE

 

4 Responses

  1. This message is for mostly Japanese users, but sadly no translation. So here you go.

    ?????????????Update 3 ??? ????? ColdFusion 11 ?????????12?10????????????????????????? OS ???????????????????????????????????????????????????????????????????????

    1) ??????????????? JRE 8 ???? JRE 7 ????????? JRE 7 ???????????????????????? ?Windows ??????????????????

    ??????????? LAX_VM java.exe????

    ?
    C:downloadsColdFusion_11_WWEJ_win64.exe LAX_VM ”C:Program FilesJavajre7binjava.exe”

    ?) 32-bit ? ColdFusion ???????????? 32-bit ? JRE 7? 64-bit ? ColdFusion ????????????64-bit ? JRE 7 ??????

    2) ColdFusion ? ???????????”jvm.config” ????(C:ColdFusion11cfusionbinjvm.config) ???????????????????????????????????ColdFusion ???????

    -Duser.language=en => -Duser.language=ja

  2. Seriously didnt anyone at Adobe test this on a Japanese OS before releasing the new installer? What sort of QE process do you guys follow. With the previous updater you said that we didnt test it on a Vanilla machine and now are you gonna claim that we didnt test it at all on Japanese?

    Adobe management should seriously look at its QE for making one serious lapse after another.

    1. With CF11 we had the IIS worker hang issue and first request being slow, this was fixed in update 1 after 6 months. First of all how did your team miss this issue?
    2. With the previous update you royally botched up most of the servers which had the lockdown guide principles applied. Dont you test your recommended steps?
    3. No proper communication on the customers bugs. The QE team should realize that we are doing their job for them.
    4. Where is the Performance brief for CF10 and CF11, is it because the Performance is bad or you didnt do that testing at all?

    Should Adobe seriously look at hiring someone from the community to test CF since they have repeatedly shown that they are incompetent to do so?

Leave a reply

Your email address will not be published. Required fields are marked *

By submitting this form, you accept the Mollom privacy policy.

Related