ColdFusion 11 Update 3 and ColdFusion 10 Update 15 are available now

December 9, 2014
Staff 16 posts
Followers: 0 people
94

ColdFusion 11 Update 3 and ColdFusion 10 Update 15 are available now

Staff 16 posts
Followers: 0 people
December 9, 2014

This post is to announce the availability of new updates to ColdFusion 11 and ColdFusion 10.

ColdFusion 11 Update 3

Most awaited update of ColdFusion 11 is available now. It includes support for JDK 8, Tomcat 7.0.54 and other platforms/servers/databases besides ~195 bug fixes (internal and external) in AJAX, Charting, Caching, Database, Language, Mobile Support, Net Protocols, Security and other areas.

For more details, refer this article.

ColdFusion 10 Update 15

This update includes a fix for vulnerability mentioned in the security bulletin APSB14-29.

For more details, refer this article.

Comments (94)
2015-03-27 15:22:50
2015-03-27 15:22:50

It would appear that Update 3 only fixes compatibility with RHEL 7.0, not 7.1 Granted, 7.1 was released March 5th.

Like
2015-02-27 14:56:02
2015-02-27 14:56:02

I figured it out – It was a permissions issue

Like
2015-02-27 09:25:11
2015-02-27 09:25:11

Prior post should have said it was on CF10 update 14.

Like
2015-02-27 09:23:06
2015-02-27 09:23:06

I am getting an error on the updates page in CF Admin.
I copied the hotfix file from another server and installed it from the command line.
The error on the updates page is:
Element UPDATES is undefined in SESSION.

The error occurred in _updates.cfm: line 283
Called from index.cfm: line 150
Called from index.cfm: line 143
Called from index.cfm: line 52
Called from index.cfm: line 51
Called from index.cfm: line 1

-1 : Unable to display error’s location in a CFML template.

Like
2015-01-20 12:08:29
2015-01-20 12:08:29

Had an issue with the CF 11 update 3 download (64-bit install for Windows). Couldn’t restart the service after running the migration tool. Found this article which fixed the problem: http://christierney.com/2015/01/20/coldfusion-11-will-not-start-after-enabling-j2ee-session-variables/

Like
2015-01-13 07:57:06
2015-01-13 07:57:06

After installing the update, received CF error that the CFInstances method wasn’t found. I reverted back, but am in a position where I can’t update. I have a locked down CF11 update 2 box. Do I need to change service accounts? Do I need to go via the command-line? help please!

Like
2015-01-06 03:38:44
2015-01-06 03:38:44

@Leith, removal of the IP Restrictions file does not give rise to security concerns.

Like
2015-01-05 12:52:50
2015-01-05 12:52:50

ColdFusion lives on a J2EE platform. JDBC drivers should be your default choice, unless there are pressing reasons not to use them.

Like
2015-01-05 12:51:18
2015-01-05 12:51:18

Apparently not, just trying to confirm with others when using Oracle’s ODBC driver. I guess I’ll need to try the install Oracle JDBC route or just use positional param calls.

Like
2015-01-05 12:25:55
2015-01-05 12:25:55

@Gary: does ODBC supported named params?

Like
2015-01-05 12:19:52
2015-01-05 12:19:52

CFSTOREDPROC is available, but using the dbvarname attribute of CFPROCPARAM (with or without prepended colon in the value for Oracle) produces the error noted in comment 68 above. But only through an ODBC connection, no problem when using the Oracle driver.

example

. . .

Like
2015-01-05 12:14:54
2015-01-05 12:14:54

@Tom: It’s the Oracle drivers that aren’t in standard, not CFSTOREDPROC.

@Gary: ODBC is not your only option. Just grab some Oracle JDBC drivers from somewhere else. It’s just that Adobe don’t license *their* Oracle drivers on Std Ed.


Adam

Like
2015-01-05 12:09:48
2015-01-05 12:09:48

I wasn’t aware CFSTOREDPROC wasn’t available over JDBC etc in CF11 Standard.
There’s no hint of that on the compare site @ http://www.adobe.com/uk/products/coldfusion-family/buying-guide.html
Could you elaborate ?

Like
2015-01-05 11:23:49
2015-01-05 11:23:49

Regarding comment 68 and 69 above, @Nimit Sharma suggested I fix my syntax usage of ‘dbvarname’ to include a leading colon since I am calling an Oracle Stored Procedure and CF11u3 now enforces this syntax.

This syntax does not seem to work when calling the Stored Procedure through an ODBC connection. An ODBC connection is my only option since I am running CF11 Standard. Since it won’t work without the colon either, my workaround is to remove the use of ‘dbvarname’, calling the SP using positional parameters.

Anybody else see this behavior?

Like
2015-01-05 05:53:58
2015-01-05 05:53:58

My concern with the removal of the IP restrictions file was the additional removal of what looked to be security related blocks that were in that file.

*/CFIDE/main/ide.cfm=*
*/CFIDE/adminapi/*=*
*/CFIDE/administrator/*=*
*/CFIDE/componentutils/*=*
*/CFIDE/wizards/*=*
*/CFIDE/ServerManager/*=*

I created a thread on the forum before I was pointed to this topic relating to this.

https://forums.adobe.com/message/7026797

Like
2014-12-23 08:33:33
2014-12-23 08:33:33

I just submitted bug# 3914301. There is a problem with cfform validation on a textarea in IE 9.

Like
2014-12-17 21:08:02
2014-12-17 21:08:02

@Gary, the IPRestriction file has been removed.

The best way to have IP restrictions in place, is to follow the “Access Control” workflows in Apache, and “IP Restrictions” in IIS.

Like
2014-12-17 05:39:10
2014-12-17 05:39:10

Trying to recreate the connector on CF11u3 and Windows 2012 R2/Apache 2.4.10, but it does not create the iprestriction.properties file.

Here is command example (IPs changed):
wsconfig.exe -ws Apache -dir “C:Program FilesApache Software FoundationApache2.4conf” -bin “C:Program FilesApache Software FoundationApache2.4binhttpd.exe” -allowedIPList 111.11.111.1,222.22.222.2,333.33.333.3,444.44.444.4

This worked fine before the update.

Like
2014-12-17 04:40:33
2014-12-17 04:40:33

@Dan,
The mod_jk.conf file has not changed in update 15.

The connectors though, are changed and would need reconfiguring.
This is reflected in the file modified date for mod_jk.so. The connector version continues to be 1.2.40.

Like
2014-12-16 08:17:48
2014-12-16 08:17:48

What should be the file version of the mod_jk.conf under RHEL/CentOS 6.5?

I’m showing Sep 5, 2014 for both Update 14 and Update 15 after running wsconfig.

Did the connector change for Apache 2.2.15 in RHEL/CentOS 6.5?

Thanks!

Like
2014-12-15 19:48:07
2014-12-15 19:48:07

@Ron:

You can check Tomcat version by clicking on System Info button in the top right corner.

Like
2014-12-15 19:43:55
2014-12-15 19:43:55

@Nimit Sharma: After running the update from the command prompt, the update installed and I’m running ColdFusion 11,0,03,292480.

I removed and re-added the web server connector. Do you know a quick way I can ensure that we are, indeed, running Tomcat Tomcat 7.0.54? Thanks!

Like
2014-12-15 08:08:24
2014-12-15 08:08:24

@Ron: I have not received your email. Have you sent the content as zip file? If yes, then change its extension from zip to txt.

Like
2014-12-15 08:05:52
2014-12-15 08:05:52

@Gary,

Is it possible if you can share the code which you are using?

If you cannot share it here on the blog, then email it to me at nimsharm@adobe.com

Are you using “dbvarname” in the cfprocparam tag by any chance?

Like
2014-12-15 07:53:18
2014-12-15 07:53:18

Update 3 for Coldfusion 11 breaks cfstoredproc tag and produces ODBC/JDBC error:
“Error”,”ajp-bio-8014-exec-1″,”12/12/14″,”08:59:13″,”incinc”,”Error Executing Database Query.[Macromedia][SequeLink JDBC Driver][ODBC Socket][Oracle][ODBC]Syntax error or

access violation.

Uinstalled CFH3 and cfstoredproc tag use works fine. Running on Windows 2012 R2 and Apache 2.4.10. Anybody have similar problem?

Like
2014-12-14 19:44:38
2014-12-14 19:44:38

Nimit, information sent! Thanks for taking a look.

Like
2014-12-12 23:17:55
2014-12-12 23:17:55

@Ron: Can you please share settings summary and updates.xml file at nimsharm@adobe.com?

1. CF Admin > Server Settings > Settings Summary
2. Updates.xml file located at cfusionhf-updates

Like
2014-12-12 11:38:41
2014-12-12 11:38:41

[Subscribe]

Like
2014-12-12 09:55:43
2014-12-12 09:55:43

Installed the update and it works great! Checked the Build Number and we are definitely running CF11 Update 3 now.

Just one issue. Update 3 still shows as “Available Updates” in CF Administrator Panel. Refreshed browser, cleared cache, still there.

Like
2014-12-12 07:53:08
2014-12-12 07:53:08

@Reto, You’re welcome. I’ve posted the repro code I was testing w/ to your ticket #3870997.

HTH!,
-Aaron

Like
2014-12-12 07:15:14
2014-12-12 07:15:14

@Reto – We are having this checked. Will update soon.

Like
2014-12-12 07:13:39
2014-12-12 07:13:39

@Aaron, Thanks for the vote. What do you have in your DDX? Mine has some commands that are restricted in std edition.

Like
2014-12-12 07:00:38
2014-12-12 07:00:38

@Reto, confirmed and voted.

Adobe, can a patch please be issued for isDDX() so that users can install CF11 Update 3’s security fix?

Thanks!,
-Aaron

Like
2014-12-12 06:15:05
2014-12-12 06:15:05

@Nando
Point taken, but you’re going to end up with code littered with
if update_47{
do_one_way
}else if update 46{
do_another_way

Like
2014-12-12 06:10:12
2014-12-12 06:10:12

@Tom
Perhaps you have a point. I don’t have the experience to judge. But what happens if update 3 breaks your application and update 4 is an essential security update? Reto would be in the same position as he is today, stuck at update 2.

Like
2014-12-12 06:08:38
2014-12-12 06:08:38

@Nando: that was one of my wishlist item for CF12 (or the general “future” for ColdFusion): http://blog.adamcameron.me/2014/08/coldfusion-12.html#updater

Tom: other organisations seem to manage to release discrete, decoupled hotfixes quite happily. And users also seem to cope with this. I think you’re imagining an issue that doesn’t actually exist.


Adam

Like
2014-12-12 05:58:25
2014-12-12 05:58:25

@Nando
Being able to pick and choose at random from amongst the possible updates is a recipe for complexity nightmares I’d rather the CF team didn’t worry about.

What should happen is fixes come out in strict order, one at a time, that we you’d only need to apply updates from the current state as far as the CVE fix. You could hold off on the rest.

But to do that you need more frequent smaller updates, which doesn’t seem to be on the cards.

Like
2014-12-12 05:54:45
2014-12-12 05:54:45

Reto’s comment above :

“For future updates I would prefer that Adobe is releasing security hotfixes, like the one for CVE-2014-9166, independently from product updates. Installing CHF3 breaks our applications and not installing makes us vulnerable to attacks. ”

also implies that we _need_ be able to apply updates selectively and independently. The latest update should not include all previous updates, as is now the practice.

Like
2014-12-12 05:30:44
2014-12-12 05:30:44

Update 3 for ColdFusion 11 breaks DDX Functions. No isDDX() or cfpdf action=”processddx” is working anymore. Even simple samples from the cf documentation aren’t working anymore. Uninstalled CHF3 and everything working again.

For future updates I would prefer that Adobe is releasing security hotfixes, like the one for CVE-2014-9166, independently from product updates. Installing CHF3 breaks our applications and not installing makes us vulnerable to attacks.

Thanks,
Reto

Like
2014-12-12 01:41:03
2014-12-12 01:41:03

Release Notes should document that “ColdFusion 11 Update 3 is embedded in the full installer”.

And, under the Installed Updates tab, this:

Backup Directory: Update 3 Embedded. No uninstall or backup directory
Uninstaller Location: Update 3 Embedded. No uninstall or backup directory uninstalluninstaller.jar
Install Log: Update 3 Embedded. No uninstall or backup directory hotfix_filelist.log

Should probably be changed to this:

Backup Directory: Update 3 Embedded. No uninstall or backup directory.
Uninstaller Location: Update 3 Embedded. No uninstall or backup directory.
Install Log: Update 3 Embedded. No uninstall or backup directory.

1) the “uninstalluninstaller.jar” and “hotfix_filelist.log” should be removed
2) all lines should end w/ “.”

#2 is caused by updates.xml containing:
Update 3 Embedded. No uninstall or backup directory

Thanks!,
-Aaron

Like
2014-12-11 23:31:18
2014-12-11 23:31:18

Jörg,
The updater should not have stopped the Solr service in the first place. There were no jetty related changes in Update 15. You can refer the list of modified files at /cfusion/hf-updates/hf-10-00015/hotfix_filelist.log.
I have verified this behavior on Ubuntu 13.10 x64 with HF15.

Is you Search service installed in the default location at /cfusion/jetty? The start.log file in the logs directory in same location should have recorded the time of the start/stop event. Can you check when it was stopped? Does that time correspond with the time of the update installation?

Can you please also check the update install logs, at /cfusion/hf-updates/hf-10-00015, for errors.

Like
2014-12-11 16:55:27
2014-12-11 16:55:27

w00t!!

Like
2014-12-11 04:00:12
2014-12-11 04:00:12

[subscribe]

Like
2014-12-11 03:41:26
2014-12-11 03:41:26

@Jorg, we will check and confirm on the solr service behavior.

Like
2014-12-11 03:33:13
2014-12-11 03:33:13

Hi,
I just recognized that on both ubuntu x64 machines the solr service did not start automatically after the Update 15 to CF10. I had to start cfjetty manually.
As these are production machines, I cannot say more at the moment. But this never happened before…

Like
2014-12-11 01:19:31
2014-12-11 01:19:31

subscribe

Like
2014-12-10 22:26:49
2014-12-10 22:26:49

@Mike: Can you share the javascript error at nimsharm@adobe.com?

However, it should work after refreshing ColdFusion admin page. This was an issue which we addressed as part of CF 11 Update 3.

Like
2014-12-10 20:11:49
2014-12-10 20:11:49

[subscribe]

Like
2014-12-10 12:26:03
2014-12-10 12:26:03

Figured out the manual way of doing it. Even had to create the hf-updates folder. Annoying.

Like
2014-12-10 11:58:13
2014-12-10 11:58:13

The Download and Download and Install buttons don’t work?!? It throws a javascript error it appears. Just reloading from https://bugbase.adobe.com/index.cfm?event=bug&id=3743254 doesn’t appear to help. Help!

Like
2014-12-10 08:53:45
2014-12-10 08:53:45

[subscribe]

Like
2014-12-10 08:16:14
2014-12-10 08:16:14

[subscribe]

Like
2014-12-10 08:14:51
2014-12-10 08:14:51

@Chris T – My bad. I meant Tomcat.

Like
2014-12-10 08:08:27
2014-12-10 08:08:27

@Michael M., CF10 and CF11 now use a Tomcat Connector, not JRun.

Like
2014-12-10 07:43:27
2014-12-10 07:43:27

@Nimit
No, I never installed the CF11 update 3 preview, it only had CF11 update 2. But you’ve not updated the CF11 update 3 update so I wasn’t expecting anything to appear there ?

Thanks for looking into the connector source issue. FYI it was missing from CF11’s release too and had to be supplied by the installation support team via cfinstal@ – I’ve already emailed them again but haven’t even got an auto reply back yet.

Like
2014-12-10 07:39:57
2014-12-10 07:39:57

@TW:I am investigating about the websocket issue and will update you shortly.

Like
2014-12-10 07:37:46
2014-12-10 07:37:46

@Tom: By any chance, Do you have CF11 Update 3 pre-release build installed on your test box?

I will check about connector source and let you know.

Like
2014-12-10 07:27:05
2014-12-10 07:27:05

@Nimit Any ideas about the issue with websockets as mentioned previous?

Like
2014-12-10 07:25:09
2014-12-10 07:25:09

@Nimit
Thanks for the quick reply; explains why my CF11 update 3 test box didn’t see any new update.

Any news on the lack of connector source ?

Like
2014-12-10 07:14:16
2014-12-10 07:14:16

@Tom: That issue was only on ColdFusion 10.

Like
2014-12-10 07:12:21
2014-12-10 07:12:21

@Nemit
was that issue on CF10 only ? Or CF11 as well ?

Like
2014-12-10 06:50:17
2014-12-10 06:50:17

@Nimit: Thanks for the quick follow-up regarding the updater installation error. Much appreciated.

Like
2014-12-10 06:19:08
2014-12-10 06:19:08

@Ron, @Jon: The error message which you observed, was related to update un-installation process only on JEE platform and it should not affect current installation. However, we have refreshed the bits to fix this issue so that other users should not face this issue. Refer the technote for more details.

http://helpx.adobe.com/coldfusion/kb/coldfusion-10-update-15.html

Like
2014-12-10 06:11:31
2014-12-10 06:11:31

Ran into issues re-configuring the JRun connector on both servers we attempted to install this on. After a combination of reboots and running WSCONFIG as Administrator we were able to get it to work on one of them, but no matter how we tried to run the tool on the second we got the infamous 500 error that TW ran into above. We’re going to try again tonight. Anyone aware of any “gotchas” for running WSCONFIG that might help prevent the 500 error?

Like
2014-12-10 05:46:20
2014-12-10 05:46:20

subscribe

Like
2014-12-10 04:47:24
2014-12-10 04:47:24

We were shipping Microsoft VC++ Redistributable 2012 with Update 14 which is not required anymore. So, we have removed it from the hotfix installer. That is why, you are observing a huge difference in the installer size.

Like
2014-12-10 04:40:43
2014-12-10 04:40:43

[subscribe]

Like
2014-12-10 04:03:52
2014-12-10 04:03:52

Updater 15 is 44MB and Updater 14 was 70MB. Something must be wrong with this updater and missing now.

Like
2014-12-10 03:22:31
2014-12-10 03:22:31

Where is the update connector source ?
This was missing from previous updates, and there’s no mention of it for this one either, and it’s not present in wsconfig.jar

Like
2014-12-10 02:37:56
2014-12-10 02:37:56

Regarding Yosemite support, just thought I’d flag for users thinking of upgrading their OS that there are some bugs and we’ve not been able to find the cause – you might want to hold off upgrading if you can.

Certain image functions – such as writeToBrowser and imageRead – do not work, cause Java errors (java.lang.ClassNotFoundException: javax.media.jai.util.ImagingException) and fail silently. We also struggled to get it to work on any other JRE in Yosemite strangely.

We spent a good amount of time looking into it yesterday but couldn’t establish a cause. We have the same version of CF and Java running on a Mavericks machine without any problems, but every Yosemite machine has the same issue, so can only assume there is still a compatibility issue with Yosemite and CF.

There is a bug entry which gives a bit more info – although actually this bug was flagged for Mavericks: https://bugbase.adobe.com/index.cfm?event=bug&id=3759721

Feels like this is solvable for someone with good Java knowledge as it seems it’s a case of missing a link to some Java classes – most of CF works fine. Would be great to get some eyes on it ASAP. Thanks, H

Like
2014-12-10 02:00:24
2014-12-10 02:00:24

Just as a further note to my last comment. Seems this is the source of the problems when the CF server is restarted:

Error [localhost-startStop-1] – Unable to initialise WebSocket service: coldfusion.server.ServiceException: Seed passed for encryption in null.

Like
2014-12-10 01:43:28
2014-12-10 01:43:28

We also had some problems with the auto-update because of permission issues on a locked-down server.

1. The installer just “hanged” after downloading the hotfix while displaying “Checking”, which is not so nice for debugging.
2. We finally found a workaround and applied the update via command line (which is kind of ugly, but at least seemed to work without problems). Those 2 blog posts helped with the manual installation:

https://coldfusion.adobe.com/post.cfm/how-to-download-and-install-coldfusion-10-hotfix-directly
https://coldfusion.adobe.com/post.cfm/coldfusion-hotfix-installation-guide

Like
2014-12-10 01:15:48
2014-12-10 01:15:48

Since installing this update (and reconfiguring web connectors) websockets doesnt appear to work at all. When going to the websocket settings in the administrator page a 500 error occurs and the following is displayed in the logs.

‘ The specific sequence of files included or processed is: C:ColdFusion11cfusionwwwrootCFIDEadministratorsettingswebsocket.cfm, line: 71

Like
2014-12-10 00:00:43
2014-12-10 00:00:43

@Ron, @Jon: We are looking into it and will update on this issue shortly.

Like
2014-12-09 23:31:54
2014-12-09 23:31:54

Have the same error as Ron with CF10u15:

Custom Action: com.adobe.utils.Logger
Status: ERROR
Additional Notes: ERROR – class com.adobe.utils.Logger.install() runtime exception:

Like
2014-12-09 20:20:08
2014-12-09 20:20:08

I updated the first of my dev boxes, which is a Mac OS X 10.9.5 system running Java 1.7.0_72 with CF deployed via WAR on stock Apache Tomcat 7.0.57. I downloaded the CF10u15 updater from within the CF admin, then signed out of the admin, and stopped Tomcat and CF. Ran the updater from the command-line by

$ cd {path-to}/webapps/ROOT/WEB-INF/cfusion/hf-updates
$ java -jar ./hotfix_015.jar -i GUI

Installer completed but indicated errors occurred. Looking at the install log in the hf-updates/hf-10-00015/ folder, I see the following down near the very bottom of the log file:

Custom Action: com.adobe.utils.Logger
Status: ERROR
Additional Notes: ERROR – class com.adobe.utils.Logger.install() runtime exception:

I can start CF w/o any problem, sign in on the CF admin, and I’ve verified that a few small CF files run as expected but have not done any significant testing yet.

Questions for the Adobe CF team:
(a) Is this cause for concern? Something clearly failed
(b) Can I have someone from Adobe CF team take a look at the update log and let me know what’s amiss?

Thanks.

Like
2014-12-09 19:28:18
2014-12-09 19:28:18

(subscribe)

Like
2014-12-09 19:14:48
2014-12-09 19:14:48

[subscribe]

Like
2014-12-09 13:16:19
2014-12-09 13:16:19

I ran into an issue on my local dev CF11 setup. I had the pre-release of update 3 installed. When I used the Uninstall option in the CF Admin it appeared to work, but when CF 11 restarted I all I got was a TomCat error. “failed: Connection refused: connect http://127.0.0.1:8987/PDFgServlet/“”

The only way I could fix this was to shut down all the CF11 services and manually copy the backup files from “{cfinstance}hf-updateshf-11-00003backup” to the instance root and overwrite existing files. Once I did that CF11 worked again and I was able to successfully install Update 3.

Like
2014-12-09 12:53:44
2014-12-09 12:53:44

subscribe

Like
2014-12-09 12:46:45
2014-12-09 12:46:45

I was able to resolve my install update issue by giving the ColdFusion root directory full access to the SYSTEM user. (after I set the service to use user SYSTEM) (this is on Windows 2008 BTW)

Like
2014-12-09 12:37:06
2014-12-09 12:37:06

Update to my last comment… Even installing using the service account, CF shows it installs the update on all three instances, however after service restarts it still says the update needs to be installed.

Like
2014-12-09 12:29:18
2014-12-09 12:29:18

Just to reinforce the issue @Anit, “Download and Install” called download.cfc via the browser, but didn’t do anything. “Download” worked, but then “install” didn’t do anything at all. After a page refresh, “install” worked. Also one more thing, this update will not install if the lockdown guide is followed. The service must be set to “Service” login in order for the update to run.

Like
2014-12-09 12:20:27
2014-12-09 12:20:27

@Adam, yes, that is correct. Mac OS X v 10.10(Yosemite) is supported, http://helpx.adobe.com/coldfusion/kb/coldfusion-11-update-3.html

Like
2014-12-09 12:08:11
2014-12-09 12:08:11

Just to verify before I upgrade my OS X from 10.9 to 10.10, cf11 update 3 will now work on it correct? I know the update was just released but on the website it doesn’t have that listed yet and wanted to confirm.

Like
2014-12-09 11:49:04
2014-12-09 11:49:04

Does the CF 10 update contain a new isapi_redir.dll for Windows?

Like
2014-12-09 11:15:55
2014-12-09 11:15:55

@James: I am assuming you are talking about ColdFusion 11 Update 3. Correct me if I am wrong.

Have you recently updated the Update Site URL in the CF Admin, because there was an issue with “Download” and “Download and Install” button which got fixed in ColdFusion 11 Update 3. Refer Bug https://bugbase.adobe.com/index.cfm?event=bug&id=3743254

Like
2014-12-09 11:14:58
2014-12-09 11:14:58

Subscribe

Like
2014-12-09 11:12:28
2014-12-09 11:12:28

Subscribe

Like
2014-12-09 11:10:54
2014-12-09 11:10:54

If “download and install” is not working, then after “download”, reload the CFAdmin and click on “install”. It will work.

Like
2014-12-09 11:10:26
2014-12-09 11:10:26

[subscribe]

Like
2014-12-09 11:10:14
2014-12-09 11:10:14

[subscribe]

Like
2014-12-09 11:06:43
2014-12-09 11:06:43

unable to install the update, download and install does not work have to download and then install but will not install from cfadmin

Like
2014-12-09 10:46:18
2014-12-09 10:46:18

[subscribe]

Like
Add your comment
Cancel